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Happy February <Your Adviser’s Name Here>!

For those of  you doing Spring delivery yearbooks, this is the start of the home 
stretch. You know it, and so do I. At the same time, it is also the time when you 
should start thinking about next year as well. I know, you aren’t Superman or Won-
der Woman, but you are an incredible yearbook adviser, so that puts you head and 
shoulders above most mere mortals. And you have us here at Jostens to help. So let’s 
get going.

First, please take note of our note next to this letter. Now’s the time to decide 
who will lead your staff next fall. We know it’s early, but the advisers get started now. 
Then in March, you and your editor(s) can begin recruiting your staff.

What about working on your current yearbook? Our experience 
is that you have one big section left to do—your index. And it’s one you 
probably haven’t started on yet. With that in mind, we present some 
notes on creating your index (InDesign on page 3, YTO on page 6) and 
designing your index (our centerfold poster) with examples from great 
2010 yearbooks. Post it where your designers can see it. 

We have also included a Photoshop tutorial we put together 
recently for an adviser who wanted help with a photo of her principal 
that needed a little work. Check out page 7, and see if it is something you 
could use as well. 

Don’t forget to see page 2. It has your monthly “What You Should Be Do-
ing Now” column as well as something to plan for in the summertime—our annual 
national yearbook adviser workshop (Jostens Adviser University). This year, it’s being 
held in Music City USA, Nashville. You should go so start planning today. 

That about covers what’s inside. We do want to encourage you to continue to sell 
any yearbooks that you have ordered but not yet sold. Check Yearbook Avenue under 
Sell It for ideas on how to move those from the unordered list to the sold list. Have a 
great month even though it’s short. Meet your deadlines and have fun with yearbook. 

Looking for Your 2011 Editor?
We fully realize it is only February, but now is 
the time to start thinking about who will be 
leading your yearbook staff in the 2011-2012 
school year. The best advisers know that 
recruiting a great staff and finding the right 
people to lead that staff can make all the dif-
ference in the world when it comes to having 
a good year or a bad one.

Set a goal now that, by the last day of 
this month, you will know who your editor-in-
chief will be for the 2012 yearbook. Which 
means you are going to start looking, evaluat-
ing and eliminating today. 

Set some criteria and have some 
discussions. Spend time meeting with 
prospects. If you wait until May or June, you 
will end up taking whoever is available at that 
point. Go after the excellent but usually busy 
students right now. It will be worth it. 

Great index design 
starts on page 4
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The latest news and information from John Bumgarner of Jostens Yearbooks

John 843-856-1805

E-mail john.bumgarner@jostens.com

Andrew Bell 843-532-6577

E-mail andrew.bell@jostens.com

Web www.jostens.com/yearbook

In Clarksville Andrew Buhler at 800-248-9725 ext. 251

E-mail andrew.buhler@jostens.com

Tech Support 800-328-2435 or ytsupport@jostens.com
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Calendar Tasks Deadlines Adjust 
Organization Now Dates Assignments 
Enterprise  Needs Details Almanac 
Critical  Entertain Journal Adapt 

This is a detailed list of the most critical things you need to get done before the 28th of Feb-
ruary. Try to make sure that you have completed all of these items by the time March rolls 
around. Here they are in no particular order (except for the first item) because they are all 
important. And we realize we keep beating you up with that first item—but we believe in it.

Attention, fall delivery advisers. We suggest you take a look back at the December, Novem-
ber, October and September issues and make sure that all those things are finished.

�� Have you set up a time to get organized? Did you make this your New Year’s goal? How are you 
doing? Get organized! You will feel so much better if you do. One adviser told me she has started 
getting up 15 minutes early each day so she can organize. She says her sleep, though shorter, is 
better, as she doesn’t worry as much anymore.  Do this EVERY day, and your life will just get bet-
ter and better!

�� Find out who you missed. As you work on your index, take note of who is NOT in the book, 
and see if you can get them into the book. There is still time.

�� Get pages out as soon as possible. If you can’t complete a deadline, submit what you have and 
finish the rest to send later. It hurts you worse if you hold on to pages to get the complete deadline in 
one shipment. Send what’s done as it gets finished! Using YTO? Click Submit as soon as you can.

�� Reward your staff. With the year a little more than half over, how about giving some small 
tokens of appreciation to staffers and people around the school who have been helpful to you thus 
far this year? 

�� Begin to plan your distribution. Survey your student body to find out how they want to receive 
the books this spring or this fall. Their ideas can help you plan a successful distribution event.

�� Correct proofs quickly. This is the time when proofs being held at school more than a week can 
start affecting your ship date and your service charges!

�� Clean up your ladder—make sure all incomplete sigs are done NOW!

�� If you haven’t started an index, don’t delay. The good thing is that, with either YearTech for 
InDesign or YTO, an index can be created within days. 

�� Make sure you have collected all money for ads—if not, start making stern phone calls to 
get all that money in. If they haven’t paid, consider pulling the ad on proofs if you use InDesign. 

�� JDS schools, get those personalization lists finalized as soon as they come in. Get your final 
copy counts and your add-ons ordered through ME ASAP!

�� Make the atmosphere in the yearbook room as light as you can right now. The stress and 
pressure will get to your staff, not to mention you. Have fun—eat junk food and joke about dead-
lines. You don’t want anyone jumping ship at this point.  

What you should be…      
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Advisers! Start planning 
for summer today.

We know that it’s only February, but we 
thought if we mention this now, you might be 
able to budget the time and the resources to 
attend what may be one of the best yearbook 
experiences of your journalistic life.

Plan today to join us for a highly ac-
claimed professional developmental work-
shop exclusively for high school publication 
advisers—Jostens Adviser University. Mark 
Sunday, July 10 through Wednesday, July 13, 
2011, on your calendar and get your ticket to 
Nashville for the time of your life. 

In its fifth year, Jostens Adviser 
University is geared to both beginning and 
experienced advisers. Since the focus is on 
teaching and advising strategies, advisers 
working with any yearbook company will find 
them relevant.

For more information, go to http://
www.jostens.com/yearbooks/ybk_cp_work-
shop.html, where you can download more info 
on costs and arrangements. 

Portrait Retouching  
and Healing with ease
One of my schools sent me this great photo of their principal they want to use to open 
their faculty section, and they said, “We love our principal, but the photo shows every 
itty, bitty flaw in his face. Can you help?” Of course! Here’s what to do.

1.	 First we need to get the color and the exposure correct. The best way to do that is 
to open the photo using Camera RAW. So choose File>Open, and when the dialog 
box pops open, choose your photo with one click. 

2.	 Then, at the bottom of the Open dialog, find the Format drop-down menu where it 
currently says JPEG. Click and choose Camera Raw. This will open the photo in the 
Camera Raw plug-in. (Figure A)

3.	 In Camera Raw, adjust the sliders on the right side until you get the exposure 
and color balance the way you want it and then click Open to open the photo in 
Photoshop. (Figure B)

4.	 Create a new layer in the Layers panel and name it “Spot Healing.” 
5.	 Click J to select the Spot Healing Brush. In the Options bar, choose Sample All 

Layers. (Figure C)
6.	 Reduce the brush size (using the bracket keys) until the brush is just a hair larger 

than the blemishes you want to remove. With the new layer active, click on them 
to make them disappear. Remember to click each only once.

7.	 Create another new layer on top of the Spot Healing layer. Name it “Healing 
Brush.” Then choose the Healing Brush tool (it’s under the Spot Healing Brush 
tool). Again, make sure that Sample All Layers is selected in the Options bar. 

8.	 With the Spot Healing Brush, you must specify a source so hold down Alt (Option 
on a Mac) and click on an area of good skin as close as possible to something you 
want to fix (in this case the lines in his throat).  Then release 
the Alt (Option on a Mac) key and paint out the lines. Continue 
to hold down the Alt (Option on a Mac), key to click new source 
points and paint out all the artifacts you want to remove.

9.	 From time to time while doing steps 6 and 8, turn off the visibility on those layers 
so you can see how much you have removed. 

10.	As much as we would all like to look years younger, sometimes too much retouch-
ing is way too noticeable so you may want to put back just a little bit. After all, no 
one is perfect. To do that, click on that top layer, and move the transparency slider 
at the top of the Layers panel to around 75 or so and see how it looks. 

11.	 One last thing. Let’s whiten the teeth a little. To do that select, the Background 
layer in the Layers panel. Using the Lasso tool, make a selection around the teeth. 

12.	Choose Select>Modify>Feather and type a 1 in the dialog box. Then click OK. 
13.	Choose Image>Adjustments>Hue/Saturation. Drag the Saturation slider to the 

left to remove any yellow, and then drag the brightness slider to the right to 
brighten the teeth. 

14.	Save a copy of your file as a JPEG for uploading to YTO or for placement in InDesign 
using Picture Placer. 

Before

After

A

B

C
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Making it look good…in InDesign.
Doing a great-looking index is really a matter of just two parts: the 
initial letters and the index listings themselves. Let’s look at the 
index listing here, and then you can go to the centerfold poster to 
get ideas for initial letters.

Index listings that look good and professional are really just a 
matter of using tabs and the correct alignment of the text. Once you 
know the best way to set up your text, the rest of the index is a breeze. 
Here’s how to set the index up in four easy steps if you use InDesign.

1.	 Type a sample line of text, exactly as you want it to look in 
your index. Picking the right typeface is a must. We recom-
mend a sans serif font, condensed if possible. Try a simple 
Myriad Pro Condensed like we have used in our sample. 

2.	 Keep the type small—8 point should work fine. Larger 
schools may need to go to 7 point or even 6 point. Never 
go smaller than 6 point; it is too hard to read for many eyes. 
Especially older eyes, and your student body may not be old 
now—but they will be at their 50th reunion. Smaller schools 
with room might want to make their text as big as 10 point, 
but we don’t recommend it. Eight point is the perfect size. 
(Our sample features the first line in 9 pt, the next two in 8 pt, 
then the next two in 7 pt and the last two in 6 pt.)

3.	 Choose Align Text>Right. This will make the line stay all 
the way to the right-hand side of the column. Of course, it 
will seem strange when you type it because the type will come 
from the right side to the left as you type, but don’t worry, 
this will work. In most cases, your index will already be typed 
anyway. You will just be formatting the text.

4.	 Last, set your tabs. Select the text, 
choose Tabs from the Type menu, and when 
the tab bar appears, click the arrow that aligns 
to the left, and then set your tab by clicking in 
the ruler. Then type a period in the Leader box 
in InDesign. Once you have done all that, tell it 
OK, and there you have it. Your index should 
look like our sample index.

5.	 Create a style. As soon as you type in another text block, the 
formatting will disappear. You need to make this line of type a 
Style. To do this, open the Style palette, click an insertion point 
in your line of type and then, holding down the Command/Con-
trol and the Option/Alt key at the same time, click the [Basic 
Paragraph] line at the top of the Style palette. This will bring up 
a dialog box. Type in the name of the Style (call it Index), make 
sure that the “Based on” and “Next style” buttons are set to No 
style and Same style, and you will be all set. 

Making it look good…in YearTech Online.
Creating your actual index pages in YTO is a little different. Here 
are the steps to creating and finalizing your index in YTO.

1.	 Before you start, make sure that your staff has identified 
everyone in the Image Library. That means that if you see a 

photo that has a red exclamation point (been 
used on a page) but does not have a green 
check mark (names have been tagged to that 
photo), none of the people in that photo will 
be indexed. Make sure and take a quick look 
through your Image Library for those kind of 
pics before you start designing.

2.	 Make sure that the pages you want to place the index on 
are blank at this point. You can add more to them later, but 
they need to be blank to start. 

3.	 On the Create menu, choose Index Flow. You will see a 
screen that looks like this: 

4.	 Fill in the blanks on the right and type in the pages you 

want the index to appear on. As far as the size of the index 
text, the same rules apply to you as to schools using InDesign. 
See item 2 on page 3 for some notes on type size that apply 
here, too.  

5.	 Choose a divider font for your initial letters 
(Divider font). All of this can be changed later 
on the page, so if you plan on adding a photo or 
other initial feature, don’t worry about it now. 

6.	 Click Save and then Flow It, and your index 
will flow on the pages you chose. Your index 
should look like the example at right.

7.	 Go to those pages and format the text the 
way you want it to look. One thing to note: 
you cannot format the text using tabs as you 
can in InDesign as tabs do not work in YTO. If 
you want a series of periods as a leader, you will 

If you do a Spring delivery yearbook, then you are in the final stages 
of yearbook production. Undoubtedly, one of the biggest sections 
you still have to create and design is your index. We want to help: 
First with some specific instruction to make it easier for you to 
create it and then with some tips on designing it. And, finally, when 
you turn the page, you will find our annual sampling of outstanding 
indexes from books around the country. 

Let’s get started on what we hope will be your…

Greatest Index Ever
Question one about indexes always 
is… “Do we really need an index?” 
My answer is almost always a re-
sounding YES! Here’s why:

WHERE AM I?
Did you know that this is the number one 
question asked by your students when they 
first get their hands on their yearbooks? 
Think about it. Isn’t that what you want 
to know as soon as you get your hands on 
your yearbook? Where is my picture?

That’s why you need an index in your 
yearbook. An index is a readers’ aid. It helps 
them find themselves, their friends, the 
activities they took part in and everything 
and anything else that interests them. And an 
index lets them find these things quickly and 
without having to browse through every page.

A good yearbook indexes a person’s 
name every time he or she appears in a 
photo. Obviously, that includes his or her 
mug shot, any group photos he or she is in 
as well as any candid pictures. A good rule 
of thumb is that if a name appears in the 
caption, the name should be indexed. 

If you use YTO to create your year-
book, your index gets created automatically 
as long as you have your staff take the time 
to enter names in the Image Library. If you 
don’t, you won’t have an index or a coverage 
report so make sure this gets done. 

Do you use 
YearTech Online 
to create your 
yearbook? Turn 
to page 6 for 
directions on 
designing your 
index pages.

need to put those in by hand or set your index in InDesign (if you 
have a copy of InDesign), and move it to YTO as a JPEG. 

8.	 To make changes on the index page, just treat it like any other 
page. YTO sets each letter group in a single text box, so all the A 
names are in one, the B names in another, etc. That way, you can 
move them around any way you want them, including adding pho-

tos, quotes, QuickReads or just about anything else 
you would like to add. 

9.	 A quick word of warning! Don’t leave creating 
your index until the day of your final deadline. Many 
schools do this and wind up with generic-looking in-
dexes that they aren’t happy with later on. Plan ahead. 
Once you have flowed your index, don’t forget to add 
any names of people in pictures that you place on the 
index pages. 

Looking for more ideas?  Here are two other things to consider when creating your index.
1.	Try indexing activities and groups as well. Readers love being able to go into the index and find their clubs, sports and other groups. 
2.		 One school on our centerfold spread had a great idea. They honored their seniors by putting just their names and indexed pages in bold. Sure, it was a little extra work but what a great way for the seniors to stand out. 

Benes, Elaine	����������������������������������������������������������� 22, 86, 97
Costanza, Estelle	����������������������������������������������������������������� 21, 56, 89
Costanza, Frank	����������������������������������������������������23, 39, 56, 128, 219
Costanza, George	���������������������������������������������������������������� 32, 54, 89, 122, 234
Kramer, Cosmo........................................................... 22, 98, 122, 231, 236, 248
Newman, Hello................................................................................... 24, 36, 84, 97, 124, 175
Seinfeld, Jerry................................................................................... 21, 45, 54, 112, 119, 212

Sample index created in InDesign 

Sample index created in 
YearTech Online.

Formatted simply by YTO.



Jo
st

en
s 

Pu
ll

ou
t 

Id
ea

 P
os

te
r 

• 
Fe

br
ua

ry
 •

 2
01

1
ide

as

Ea
ch

 m
on

th
, n

ew
 id

ea
s t

ha
t w

ill
 m

ak
e y

ou
r y

ea
rb

oo
k l

ife
 b

et
te

r. 
Pl

ea
se

 p
os

t t
hi

s w
he

re
 ev

er
yo

ne
 ca

n 
se

e i
t. 

Ide
a
s 

G
ra

ph
ic

s 
Un

de
rs

ta
nd

in
g 

D
es

ig
n 

La
yo

ut
 
Fo

rm
a
ti
o
n 

B
ra

in
st

o
rm

  C
o
nc

ep
t I
m

pr
es

si
o
n 
In
te

rp
re

ta
ti
o
n 
Fl
a
sh

 F
ee

li
ng

 
S
o
lu
ti
o
n 
Pu

rp
o
se

 S
c
he

m
e 
A
rr

a
ng

em
en

t  
D
o
o
dl
e 
C

o
ns

tr
uc

ti
o
n 

Vi
ew

po
in

t  S
ug

ge
st

io
n 
Pla

n 
C

lu
e 
G
ue

ss
 Hi

nt
 In

kli
ng

 O
bj
ec

t  T
he

o
ry
    

N
ew

 id
eas f

or
 y

ou
r… D
es
ig
ne
rs

In
de

x 
De

sig
n 

Ti
m

e
It

’s 
Fe

br
ua

ry
, a

nd
 th

at
 m

ea
ns

 th
at

 m
os

t o
f y

ou
 

w
ho

 a
re

 d
oi

ng
 g

re
at

 y
ea

rb
oo

ks
 a

re
 a

bo
ut

 to
 

tu
rn

 y
ou

r t
ho

ug
ht

s 
to

 h
ow

 y
ou

 w
ill

 d
es

ig
n 

yo
ur

 in
de

x.
 

A
ll 

w
e 

as
k 

is
 th

at
 y

ou
 g

iv
e 

th
e 

in
de

x 
its

 d
ue

. 
Th

at
 y

ou
 ta

ke
 a

s 
m

uc
h 

tim
e 

to
 d

es
ig

n 
it 

as
 

yo
u 

ha
ve

 ta
ke

n 
on

 th
e 

re
st

 o
f y

ou
r p

ag
es

. A
nd

 
to

 h
el

p 
yo

u 
do

 ju
st

 th
at

, h
er

e 
ar

e 
so

m
e 

gr
ea

t 
in

de
x 

ex
am

pl
es

 fr
om

 2
01

0 
ye

ar
bo

ok
s. 

Maple Grove Sr. High School from Maple Grove, MN, does an outstanding job of getting people in their 
index in a most graphical way—with cutouts that lean, sit or stand next to their large initial letters. The 
letters work because they are semi-transparent, allowing them to be used under indexed names. Yo
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